To view uptime history for your instance of Canvas, click here.

Users are experiencing a Service is currently unavailable error when attempting to access files in docviewer
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 17:28 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2022 - 16:56 MDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 13, 2022 - 16:50 MDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 13, 2022 - 16:35 MDT
Update
Our Engineering team is actively investigating and working to correct the inability to see files in Docviewer. At this time users are still experiencing the Service is currently unavailable error.
Posted Sep 13, 2022 - 16:18 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2022 - 15:54 MDT
This incident affected: Canvas (Canvas LMS) and AWS Region (us-east-1).