Some users are seeing page errors within Canvas
Incident Report for Instructure
Resolved
The issue has been resolved. We apologize for the inconvenience, and appreciate your patience.
Posted 13 days ago. Oct 07, 2019 - 18:09 MDT
Update
We are continuing to monitor for any further issues.
Posted 13 days ago. Oct 07, 2019 - 18:09 MDT
Monitoring
A fix has been deployed, and users should stop seeing page errors. We'll monitor this situation and provide an update soon.
Posted 13 days ago. Oct 07, 2019 - 17:54 MDT
Update
Our engineers are still working to resolve this issue. We thank you for your patience and will continue to provide updates.
Posted 13 days ago. Oct 07, 2019 - 17:48 MDT
Update
Our engineers are still working to resolve this issue. We thank you for your patience and will continue to provide updates.
Posted 13 days ago. Oct 07, 2019 - 17:32 MDT
Update
Our engineers are still working to resolve this issue.
Posted 13 days ago. Oct 07, 2019 - 17:15 MDT
Identified
Our engineers have identified what had caused users to see page errors within Canvas. We are working on resolving this issue now and will provide an update shortly.
Posted 13 days ago. Oct 07, 2019 - 16:59 MDT
Update
Our engineers are still investigating what is causing users to see page errors within Canvas.
Posted 13 days ago. Oct 07, 2019 - 16:40 MDT
Investigating
Some users are seeing page errors within Canvas. Our team is investigating this and we will provide an update shortly.
Posted 13 days ago. Oct 07, 2019 - 16:23 MDT
This incident affected: Canvas (Canvas).