To view uptime history for your instance of Canvas, click here.

Our chat and ticketing system is currently having an outage. Please call for support.
Incident Report for Instructure
Resolved
This indecent has been resolved.
Posted May 11, 2021 - 19:00 MDT
Monitoring
Our team is now able to access salesforce and normal business has resumed. We will continue to monitor this.
Posted May 11, 2021 - 18:31 MDT
Update
Our chat and ticketing system, Salesforce is currently having an outage. Please call for support, you can expect higher than average wait times. Salesforce is making updates on https://help.salesforce.com/home
Posted May 11, 2021 - 16:50 MDT
Investigating
Our chat and ticketing system, Salesforce is currently having an outage. Please call for support, you can expect higher than average wait times. We will update as we have more information.
Posted May 11, 2021 - 15:22 MDT