To view uptime history for your instance of Canvas, click here.

1/13 File Access Error
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 21:14 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2020 - 20:51 MST
Update
We are continuing to work on a fix for this issue.
Posted Jan 13, 2020 - 20:31 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2020 - 20:11 MST
Investigating
Some users are seeing intermittent file access issues in Canvas. Our devops team is currently looking into the issue. We will update you shortly with more information.
Posted Jan 13, 2020 - 20:00 MST