To view uptime history for your instance of Canvas, click here.

Some tools are undergoing maintenance
Incident Report for Instructure
Resolved
The maintenance has concluded. All Support channels including Chat and Email are available. Thank you for your patience, we apologize for any inconvenience this caused.
Posted Nov 18, 2018 - 03:51 MST
Identified
Some tools that the Canvas Support team utilize for chat and email communication through Salesforce are currently undergoing maintenance until approximately 4:00 AM MST. During this time we will not be able to modify or reply to tickets and LiveChat messages. Canvas Support is available over the phone during this window. We apologize for the inconvenience.
Posted Nov 18, 2018 - 02:20 MST
This incident affected: Support Tools (Support: Phones/Chat, Support: Webform/email).