To view uptime history for your instance of Canvas, click here.

New Quizzes experiencing a lag in event processing for users in the eastern U.S.
Incident Report for Instructure
Resolved
Everything has continued to work as it should with New Quizzes. We appreciate your patience as we worked to resolve this issue today.
Posted Sep 11, 2020 - 13:02 MDT
Monitoring
The fix we implemented earlier has helped us get through the backlog of unprocessed events in New Quizzes. Everything is caught up again and working as it should. We'll monitor New Quizzes in this region for a bit to ensure everything is working well.
Posted Sep 11, 2020 - 12:41 MDT
Identified
New Quizzes in the eastern US region is experiencing some lag in processing some events, including the ability to resume quizzes or for quiz events to show up in quiz logs. Our engineers have implemented a fix for this, but there are a backlog of events they're still working through before it is fixed completely. We are expecting to be caught up on events in this backlog in about 30 minutes.
Posted Sep 11, 2020 - 12:06 MDT