To view uptime history for your instance of Canvas, click here.

Canvas phone provider down
Incident Report for Instructure
Resolved
This issue has been resolved and Canvas Support is able to accept phone calls.
Posted May 18, 2020 - 00:39 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2020 - 00:27 MDT
Update
We are continuing to investigate this issue.
Posted May 18, 2020 - 00:05 MDT
Update
We are continuing to investigate this issue.
Posted May 17, 2020 - 23:25 MDT
Update
We are continuing to investigate this issue.
Posted May 17, 2020 - 23:05 MDT
Investigating
The Canvas Support phone service provider is down at the moment. Please chat in or create a case to contact Canvas Support at this time. We are investigating this issue.
Posted May 17, 2020 - 23:04 MDT
This incident affected: Canvas (Canvas LMS).