To view uptime history for your instance of Canvas, click here.

Some users are experiencing 'long period of inactivity' messages whilst using Canvas
Incident Report for Instructure
Resolved
We haven't seen additional reports of the behavior occurring and are currently unable to reproduce the error. As always, we greatly appreciate your patience while our team looked into this.
Posted Jan 14, 2020 - 08:05 MST
Update
We are continuing to work on a fix for this. Apologies for the inconvenience caused.
Posted Jan 14, 2020 - 06:15 MST
Identified
The problem has been identified and steps are being taken to resolve
Posted Jan 14, 2020 - 05:11 MST
Update
We are still investigating the cause of this problem. We apologise for the inconvenience caused.
Posted Jan 14, 2020 - 05:02 MST
Update
We are continuing to look into this problem
Posted Jan 14, 2020 - 04:43 MST
Investigating
We are aware and currently investigating a problem that some users are experiencing within Canvas with messages stating 'You are not currently logged in, possibly due to a long period of inactivity'.
Posted Jan 14, 2020 - 04:23 MST
This incident affected: Canvas (Canvas LMS).