To view uptime history for your instance of Canvas, click here.

Canvas Page Errors
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Apr 18, 2022 - 17:45 MDT
Identified
Some IAD users were receiving "status 500: No known Consul servers" messages when accessing Canvas. The cause has been identified.
Posted Apr 18, 2022 - 17:25 MDT
This incident affected: Canvas (Canvas).