To view uptime history for your instance of Canvas, click here.

Users may be experiencing errors when accessing Canvas
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 15:27 MDT
Monitoring
A fix has been implemented by AWS and we are monitoring the results.
Posted Jun 13, 2023 - 15:08 MDT
Update
Multiple Canvas features are currently impacted by an AWS degradation, our engineers are aware and following updates with AWS to ensure these functions are restored as quickly as possible
Posted Jun 13, 2023 - 14:17 MDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 14:03 MDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 14:03 MDT
Investigating
We are currently investigating this issue.
Posted Jun 13, 2023 - 13:36 MDT
This incident affected: Canvas (Canvas LMS) and AWS Region (us-east-1).