To view uptime history for your instance of Canvas, click here.

Intermittent Page Errors When Accessing Portfolium
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted May 05, 2021 - 01:53 MDT
Monitoring
We have confirmed that this issue was related to Cloudflare, they have implemented a fix and are monitoring the results. You can view their status page at https://www.cloudflarestatus.com/
Posted May 04, 2021 - 17:45 MDT
Investigating
Users are Intermittently seeing page errors when attempting to access Portfolium. We are investigating this issue.
Posted May 04, 2021 - 16:51 MDT
This incident affected: Portfolium (Website, Web Application, EDU Platform).