To view uptime history for your instance of Canvas, click here.

A small subset of users are experiencing error messages when creating and/or editing items in Canvas.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 10:47 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2020 - 10:26 MDT
Investigating
A small subset of users might be getting error messages when trying to edit items in Canvas (e.g. assignments/quizzes). We are currently investigating this issue. Users receiving these errors may be experiencing a delay in changes made to certain items in Canvas or when creating items in Canvas for these users. Our team is working to eliminate this delay so that edits made to the materials are seen immediately without error.
Posted Sep 02, 2020 - 10:02 MDT
This incident affected: Canvas (Canvas LMS).