To view uptime history for your instance of Canvas, click here.

Canvas Phone System Outage
Incident Report for Instructure
Resolved
The maintenance has been completed and our phone system should be functioning regularly.
Posted Nov 19, 2022 - 01:19 MST
Identified
Our phone provider has informed us that their cloud provider is performing maintenance and is expected to continue intermittently until 3 AM EST.
Posted Nov 18, 2022 - 23:06 MST
Investigating
The provider for the Canvas phone system currently has an outage and are working on finding a resolution. In this time if you have problems reaching us via phone, please try contacting us on our live chat or email support.
Posted Nov 18, 2022 - 22:14 MST
This incident affected: Support Tools (Support: Phones/Chat).