To view uptime history for your instance of Canvas, click here.

CSV reports may not be generating in Canvas Catalog
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 15:54 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2024 - 15:49 MDT
Update
We are continuing to investigate this issue.
Posted Apr 15, 2024 - 13:13 MDT
Investigating
We are currently investigating this issue.
Posted Apr 15, 2024 - 13:07 MDT
This incident affected: Canvas (Canvas Catalog).