To view uptime history for your instance of Canvas, click here.

Users are reporting page errors when attempting to access Canvas.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 15:31 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2021 - 15:16 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 03, 2021 - 15:14 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2021 - 15:07 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 03, 2021 - 14:59 MST
Update
Our Devops team is continuing to investigate the cause of these page errors. We apologize that we don't have a narrower scope of the issue at this time, and appreciate your patience.
Posted Mar 03, 2021 - 14:50 MST
Update
We are continuing to investigate this issue.
Posted Mar 03, 2021 - 14:40 MST
Update
We are continuing to investigate this issue.
Posted Mar 03, 2021 - 14:39 MST
Investigating
We are currently investigating this issue.
Posted Mar 03, 2021 - 14:29 MST
This incident affected: Canvas (Canvas).