Phone Support System Down
Incident Report for Instructure
Resolved
All Support numbers should be working appropriately. If you are still having issues with your assigned Canvas Support number reach out to us at 888-965-3645.
Posted about 2 months ago. Jun 27, 2019 - 22:44 MDT
Update
We are working through this issue, and implementing the fix to each support number as quickly as possible. We will provide an update when each support number is back to full functionality.
Posted about 2 months ago. Jun 27, 2019 - 22:22 MDT
Identified
We have identified a potential cause for this issue with the vendor. We are testing this fix to verify it will resolve the issue.
Posted about 2 months ago. Jun 27, 2019 - 21:07 MDT
Update
We are still working to resolve this issue. We appreciate your patience in this matter. We will continue to post updates as they come.
Posted about 2 months ago. Jun 27, 2019 - 20:48 MDT
Investigating
We are currently investigating our phone support system. At this time, some schools are unable to connect to a Canvas Support agent. We will post updates as they come.
Posted about 2 months ago. Jun 27, 2019 - 20:22 MDT
This incident affected: Canvas (— Support: Phones/Chat).