To view uptime history for your instance of Canvas, click here.

We are currently experiencing some issues with the Support phone number for Elevate Data Sync. Please log into your dashboard and open a ticket if you are in need of Support assistance.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 16:34 MDT
Update
We are continuing to work with the provider to resolve these issues. We will continue to provide updates as progress is made.
Posted Jun 16, 2022 - 16:08 MDT
Identified
The issue has been identified, we will continue to provide daily updates as more information is made available.
Posted Jun 15, 2022 - 16:16 MDT
This incident affected: Elevate (Elevate Data Sync).