To view uptime history for your instance of Canvas, click here.

Chat Support Unavailable
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 13:44 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2021 - 11:57 MDT
Investigating
Our chat provider is currently experiencing a service disruption. Please reach us via Phone for the time being. We apologize for the inconvenience and will continue to provide updates on the incident here.

https://status.salesforce.com/generalmessages/709
Posted Jun 09, 2021 - 11:23 MDT
This incident affected: Canvas (— Chat).