To view uptime history for your instance of Canvas, click here.

Users hosted in the PDX region are seeing page errors in Canvas.
Incident Report for Instructure
Resolved
AWS is still seeing degraded performance, however this indecent has been resolved on the Canvas end. Canvas is operating as normal.
Posted Aug 31, 2021 - 16:16 MDT
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2021 - 16:14 MDT
Update
We have implemented work arounds and Canvas should be at normal operations. AWS is still seeing degraded performance, you can view their status page at https://status.aws.amazon.com/
Posted Aug 31, 2021 - 15:36 MDT
Monitoring
We have implemented work arounds and Canvas should be near normal operations. AWS is still seeing degraded performance, you can view their status page at https://status.aws.amazon.com/
Posted Aug 31, 2021 - 14:46 MDT
Update
This is being caused by an issue with AWS, you can follow their status page at https://status.aws.amazon.com/. We are waiting for AWS to update us via the link, we will have an update as soon as more information is available.
Posted Aug 31, 2021 - 13:55 MDT
Update
This is being caused by an issue with AWS, you can follow their status page at https://status.aws.amazon.com/. We are looking for a workaround.
Posted Aug 31, 2021 - 13:16 MDT
Identified
This is being caused by an issue with AWS. We are looking for a workaround.
Posted Aug 31, 2021 - 13:14 MDT
Investigating
We are currently investigating this issue.
Posted Aug 31, 2021 - 13:10 MDT
This incident affected: Canvas (Canvas LMS).