To view uptime history for your instance of Canvas, click here.

Users hosted in the IAD region are experiencing errors while using Google LTI.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 12:08 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2021 - 11:47 MDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 30, 2021 - 11:28 MDT
Update
The issue has been identified and our engineers are still working on implementing a fix.
Posted Sep 30, 2021 - 11:10 MDT
Identified
The issue has been identified and our engineers are working on implementing a fix.
Posted Sep 30, 2021 - 10:50 MDT
Update
We are continuing to investigate the issue.
Posted Sep 30, 2021 - 10:25 MDT
Investigating
Our team is aware of the errors with Google LTI and currently investigating.
Posted Sep 30, 2021 - 10:05 MDT
This incident affected: Canvas (Canvas LMS).