To view uptime history for your instance of Canvas, click here.

tx.certifymydata.com results in 504 Gateway Timeout / 502 Bad Gateway Error

Incident Report for Instructure

Resolved

The incident has been resolved and all systems are functioning normally. We expect CRL Scorecards to be delivered tonight as usual.
Posted Jun 09, 2022 - 11:18 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2022 - 06:25 MDT

Update

Certify for Texas remains unavailable. Our engineers are working diligently to resolve the issue but unfortunately more time is needed. We expect to have the system running and available for login tomorrow.
Posted Jun 08, 2022 - 15:38 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 08, 2022 - 06:53 MDT

Investigating

We are currently investigating the issue.
Posted Jun 07, 2022 - 16:33 MDT

Update

We are continuing to monitor for any further issues.
Posted Jun 07, 2022 - 16:33 MDT

Monitoring

An update has been made and we are monitoring the issue.
Posted Jun 07, 2022 - 16:19 MDT

Investigating

We are currently investigating the issue.
Posted Jun 07, 2022 - 16:03 MDT
This incident affected: Elevate (Elevate Data Quality).