Some Canvas users are seeing Canvas Under Heavy Load error when accessing Canvas.

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 18:37 MST

Investigating

We are currently investigating this issue.
Posted Jan 13, 2026 - 18:35 MST
This incident affected: Canvas (Canvas LMS).