Canvas Jobs are experiencing higher than normal load times
Incident Report for Canvas
Resolved
All of the queued jobs requests have been processed, Canvas jobs such as SIS imports, Gradebook exports, Course migration, and Canvas notifications are returned to expected performance. Thank you for your patience while we put things back in order.
Posted about 1 month ago. Dec 07, 2018 - 08:57 MST
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Dec 07, 2018 - 08:17 MST
Investigating
Some institutions may be experiencing an occurrence of long job processing times. Canvas processes that may be affected include SIS imports, Gradebook exports, Course migration, and Canvas notifications. We appreciate your patience as we continue to work through the large number of job requests, and apologize for any trouble caused by the additional wait times.
Posted about 1 month ago. Dec 07, 2018 - 08:16 MST
This incident affected: — Imports and exports.