Some Users Experienced an undefinedTable errors when accessing Canvas
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 14, 2019 - 06:47 MST
Monitoring
Some users are experiencing undefinedTable errors when accessing Canvas. Our Devops team is aware of this issue and working to resolve as quickly as possible. We apologize for the inconvenience and appreciate your patience.
Posted 5 months ago. Jan 14, 2019 - 06:33 MST