To view uptime history for your instance of Canvas, click here.

Some US based users experiencing page errors when accesses Canvas.
Incident Report for Instructure
Resolved
Our devops team was able to identify and resolve the issue. Users should not be able to access Canvas as expected.
Posted Dec 16, 2020 - 16:07 MST
Investigating
We are aware of users getting 500 errors when trying to access Canvas. Our devops team is currently investigating the issue.
Posted Dec 16, 2020 - 15:50 MST
This incident affected: Canvas (Canvas LMS).