To view uptime history for your instance of Canvas, click here.

Some users are unable to use the search function in Canvas Commons
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted May 18, 2024 - 15:21 MDT
Update
We are continuing to work on a fix for this issue.
Posted May 18, 2024 - 15:21 MDT
Identified
Users in the Singapore region have been unable to use the search function in Commons since 3:00 am MDT.
Posted May 18, 2024 - 07:48 MDT
This incident affected: Canvas (Canvas Commons).