To view uptime history for your instance of Canvas, click here.

Catalog Payment Gateway Errors
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Mar 07, 2022 - 12:31 MST
Update
We are continuing to monitor for any further issues.
Posted Mar 07, 2022 - 12:08 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2022 - 12:07 MST
Identified
Some customers hosted in the IAD region are experiencing payment gateway errors in Canvas Catalog. Our team is actively working to resolve this error.
Posted Mar 07, 2022 - 12:02 MST
This incident affected: Canvas (Canvas Catalog).