To view uptime history for your instance of Canvas, click here.

500 Errors
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 19:18 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2021 - 19:05 MST
Investigating
Some users are seeing 500 errors when accessing Canvas. We are currently investigating this issue.
Posted Mar 04, 2021 - 19:02 MST
This incident affected: Canvas (Canvas).