Some users experiencing errors when accessing Canvas.
Incident Report for Instructure
Resolved
This incident has been resolved. Users should be able to access Canvas as normal.
Posted Mar 19, 2020 - 11:38 MDT
Monitoring
Our devops team was able to implement a fix for the Page Errors users were seeing when accessing Canvas. We will continue to monitor this and update you as more information becomes available.
Posted Mar 19, 2020 - 11:29 MDT
Investigating
We are aware of an issue where users are experiencing Page Errors when accessing Canvas. Our Devops team is looking into the issue and we'll continue to update as more information becomes available.
Posted Mar 19, 2020 - 11:10 MDT
This incident affected: Canvas (Canvas, — Catalog, — Chat, — Collaboration, — Commons, — Conferences, — Document previewing, — Imports and exports, — Media tools, — Notifications, — Support: Phones/Chat, — Support: Webform/email, — ePortfolios, — Gauge).