To view uptime history for your instance of Canvas, click here.

Some Portfolium users not able to log in
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 02:21 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 02:12 MDT
Investigating
We are currently investigating this issue.
Posted Jun 21, 2022 - 01:22 MDT
This incident affected: Pathways & ePortfolios (ePortfolios, Educators Tools).