To view uptime history for your instance of Canvas, click here.

Salesforce Maintenance Impacting our Support Communication Channels
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Sep 19, 2021 - 02:22 MDT
Identified
Salesforce is under scheduled maintenance from 8:00 AM till 8:20 AM UTC.
During the maintenance window our chat is unavailable. Cases and emails submitted during the maintenance window will be queued and processed after the maintenance is complete.
Our phone system is operational.
Thank you for your patience during the maintenance.
Posted Sep 19, 2021 - 02:00 MDT
This incident affected: Canvas (— Support: Phones/Chat, — Support: Webform/email).