To view uptime history for your instance of Canvas, click here.

Users encountering page errors accessing Canvas
Incident Report for Instructure
Resolved
This has been resolved.
Posted Sep 30, 2022 - 17:20 MDT
Monitoring
We have identified a recent update was causing the error and we have rolled that update back. This has corrected the error and we are monitoring the situation to ensure Canvas remains functional.
Posted Sep 30, 2022 - 17:05 MDT
Investigating
We are currently investigating the issue. We will update the status page once we have additional information.
Posted Sep 30, 2022 - 16:56 MDT
This incident affected: Canvas (Canvas LMS) and AWS Region (ca-central-1, eu-central-1, eu-west-1, us-east-1, us-west-2, ap-southeast-1, ap-southeast-2).