To view uptime history for your instance of Canvas, click here.

We are currently experiencing difficulties with our chat service.

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted Sep 27, 2023 - 11:18 MDT

Update

We are continuing to monitor for any further issues.
Posted Sep 27, 2023 - 11:13 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2023 - 10:48 MDT

Update

We are continuing to work on a fix for this issue. We have closed down our chat service while a fix is implemented. Please call into support until we have further updates.
Posted Sep 27, 2023 - 10:21 MDT

Identified

The issue has been identified and a fix is being implemented. Please call into support until we have further updates.
Posted Sep 27, 2023 - 10:15 MDT

Investigating

We are currently investigating this issue. Please call into support until we have further updates.
Posted Sep 27, 2023 - 10:05 MDT
This incident affected: Support Tools (Support: Phones/Chat).