To view uptime history for your instance of Canvas, click here.

Some users are not able to query Catalog data from Canvas Data 2
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Dec 12, 2024 - 02:41 MST
Investigating
We are currently investigating this issue.
Posted Dec 12, 2024 - 01:09 MST
This incident affected: AWS Region (us-east-1) and Canvas (Canvas Data 2).