To view uptime history for your instance of Canvas, click here.

Some user's are receiving errors when accessing Canvas.
Incident Report for Instructure
Resolved
After the fix put into place by our team we have verified that this issue is now resolved.
Posted Aug 01, 2019 - 06:06 MDT
Monitoring
Our team was able to identify the cause of the errors and correct it. We will continue to monitor the fix to ensure that everything remains operational.
Posted Aug 01, 2019 - 05:57 MDT
Investigating
Some user's are receiving timeout errors when accessing their Canvas pages. We are currently investigating this behavior and apologize for any inconvenience.
Posted Aug 01, 2019 - 05:51 MDT
This incident affected: Canvas (Canvas LMS).