To view uptime history for your instance of Canvas, click here.

Users reporting problems logging into the Canvas Community site
Incident Report for Instructure
Resolved
Access to the community pages should be restored. Thank you for your patience while the Khoros team worked to correct the access to the pages.
Posted Feb 12, 2020 - 05:24 MST
Update
We are continuing to monitor for any further issues.
Posted Feb 11, 2020 - 10:43 MST
Monitoring
The team at Khoros is rolling out a workaround that will allow sites to function normally now while the fix for the impacted service is being worked and implemented.

Further updates to be released as we have them. Please check the status as well as status.khoros.com for further updates.
Posted Feb 11, 2020 - 09:51 MST
Identified
The login and navigation issues affecting the Canvas and Bridge Communities are affecting all users of the Khoros-JX platform on which our communities rest. Please check status.khoros.com for updates. We are very sorry for the inconvenience caused by this.
Posted Feb 11, 2020 - 06:05 MST
Investigating
We are aware of the problem users are having with logging into the community page and problems with the format of the community page itself. Guides can still be accessed through search and the navigation buttons.
Posted Feb 11, 2020 - 04:59 MST
This incident affected: Canvas (Canvas LMS).