To view uptime history for your instance of Canvas, click here.

Canvas Support Chat Lines
Incident Report for Instructure
Resolved
Chat lines have been restored at this time.
Posted Sep 15, 2021 - 10:02 MDT
Identified
Our team has identified an update that has impacted the Canvas Support chat lines. While our team works to restore the chat channels, please use other options located in your Help menu inside of Canvas to reach Canvas Support.
Posted Sep 15, 2021 - 09:58 MDT
This incident affected: Support Tools (Support: Phones/Chat).