To view uptime history for your instance of Canvas, click here.

Unable to log in to Elevate Data Quality
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 09:02 MDT
Monitoring
A fix has been implemented and we are monitoring the issue.
Posted Aug 03, 2022 - 08:29 MDT
Investigating
Elevate users are receiving an error message after logging in to Elevate Data Quality.

We are currently investigating the issue.
Posted Aug 03, 2022 - 07:45 MDT
This incident affected: Elevate (Elevate Data Quality).