To view uptime history for your instance of Canvas, click here.

Payment redirector in Catalog is inaccessible
Incident Report for Instructure
Resolved
The payment redirector has been restored to full functionality
Posted Dec 14, 2022 - 16:47 MST
Investigating
The payment redirector in Catalog is not accessible to users currently. We are investigating the cause and working to restore its functionality.
Posted Dec 14, 2022 - 16:27 MST
This incident affected: Canvas (Canvas Catalog).