Maintenance is now finished, and our chat function is available again.
Thank you for your patience.
Posted May 08, 2024 - 02:02 MDT
Investigating
Salesforce maintenance - our chat function is currently unavailable. Our phone system is operational. Thank you for your patience during the maintenance.
Posted May 08, 2024 - 01:45 MDT
This incident affected: Support Tools (Support: Phones/Chat).