To view uptime history for your instance of Canvas, click here.

Docviewer Error in IAD region
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Apr 22, 2022 - 11:01 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2022 - 10:27 MDT
Investigating
We are continuing to see Docviewer errors occurring and are continuing to look into the situation. This is affecting Submissions, Gradebook, Files, etc.
Posted Apr 22, 2022 - 09:38 MDT
This incident affected: Canvas (Canvas).