To view uptime history for your instance of Canvas, click here.

Some users aren't able to access Canvas
Incident Report for Instructure
Resolved
These errors have been resolved, and users are now able to access Canvas. We sincerely apologize for any inconvenience this may have caused you and appreciate your patience.
Posted Jun 14, 2018 - 16:34 MDT
Monitoring
Some users in the US were unable to access Canvas from 4:02pm to 4:15pm (MST). Our Devops team was able to identify the issue, and and put a fix in place. We'll continue to monitor this, and will update you in a few minutes.
Posted Jun 14, 2018 - 16:18 MDT
This incident affected: Canvas (Canvas LMS).