To view uptime history for your instance of Canvas, click here.

Salesforce Maintenance Impacting our Support Communication Channels
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Feb 21, 2021 - 04:00 MST
Identified
Salesforce is migrating our instances to a different server from 8:00 am to 11:00 am UTC. During the migration window, our chat is unavailable. Cases and emails submitted during the maintenance window will be queued and processed after the maintenance is complete.
Our phone system is operational.
Thank you or your patience during this maintenance.
Posted Feb 21, 2021 - 01:00 MST
This incident affected: Support Tools (Support: Phones/Chat, Support: Webform/email).