To view uptime history for your instance of Canvas, click here.

New Quizzes display an "Invalid Launch" error

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted May 06, 2025 - 21:55 MDT

Monitoring

The customer-facing issue is no longer being experienced.
We are now exploring metrics to determine whether there are any other data issues to resolve.
Posted May 06, 2025 - 19:05 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 06, 2025 - 17:52 MDT

Investigating

Users encountered an "Invalid Launch" error when interacting with New Quizzes.
Posted May 06, 2025 - 17:30 MDT
This incident affected: Canvas (Canvas LMS) and AWS Region (us-east-1).