Some users experiencing long load times when creating objects and/or submitting assignments. Some users are also experiencing issues with the New Quizzes tool.
Incident Report for Instructure
Resolved
This incident has been resolved. We appreciate your patience and apologize for any and all inconveniences.
Posted Apr 18, 2020 - 15:03 MDT
Monitoring
We have implemented a fix and the load times for creation and submitting should be back to normal. We will be monitoring this and will provide an update when we are in the all-clear.
Posted Apr 18, 2020 - 14:47 MDT
Update
We are continuing to work on a fix for this issue. We appreciate your patience.
Posted Apr 18, 2020 - 14:37 MDT
Identified
We have identified the issue and our engineers are working on implementing a fix.
Posted Apr 18, 2020 - 14:22 MDT
Investigating
We are currently investigating this issue and will provide updates as they are available.
Posted Apr 18, 2020 - 13:55 MDT