To view uptime history for your instance of Canvas, click here.

Data in Old Analytics feature not updating properly
Incident Report for Instructure
Resolved
We have successfully processed our page view activity backlog data for 8/28/2020 , the updated Account Analytics and Old Course Analytics daily activity rollup views for term, account and course are now available for 8/28/2020. The service is processing all new data as expected.
Posted Aug 28, 2020 - 17:09 MDT
Update
We have successfully identified the issue and implemented a fix which we believe has resolved the issue. That fix includes processing a backlog of data, which may still take a few hours to complete before the newest available data is shown in Old Analytics, for both the API and UI. We will provide an update as soon as that is complete.
Posted Aug 28, 2020 - 14:59 MDT
Identified
We have identified the problem and are working to resolve it as quickly as possible. We will provide another update once there is more information to share.
Posted Aug 28, 2020 - 13:09 MDT
Investigating
Due to the unprecedented volume of requests coming to Canvas application servers, Old Analytics activity data for term, department and course have not been updated for the last 24 hours. This affects Old Analytics at both the course level and the account level. Canvas Analytics APIs such as course, account and term activity endpoints have also been affected. Individual student activity data is not affected. We are investigating the issue and will provide an update once we have more information.
Posted Aug 28, 2020 - 09:58 MDT