To view uptime history for your instance of Canvas, click here.

users are running into error messages and slowness when attempting to access Canvas.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Aug 06, 2020 - 12:19 MDT
Monitoring
Our Development team was able to bring additional recourses online which seems to have resolved this issue. We will continue to monitor to verify that things have returned to normal.
Posted Aug 06, 2020 - 12:12 MDT
Investigating
Our Development team is currently investigating this issue and we will post updates as they become available
Posted Aug 06, 2020 - 12:09 MDT
This incident affected: Canvas (Canvas LMS).