To view uptime history for your instance of Canvas, click here.

Due to an incident impacting our external service provider (Snowflake), some customers are not seeing new data in Canvas Data 2

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted Dec 16, 2025 - 08:48 MST

Update

We are continuing to work on a fix for this issue.
Posted Dec 16, 2025 - 08:30 MST

Update

We are continuing to work on a fix for this issue.
Posted Dec 16, 2025 - 07:57 MST

Update

We are continuing to work on a fix for this issue.
Posted Dec 16, 2025 - 07:17 MST

Update

We are continuing to work on a fix for this issue.
Posted Dec 16, 2025 - 06:36 MST

Update

We are continuing to work on a fix for this issue.
Posted Dec 16, 2025 - 06:03 MST

Update

We are continuing to work on a fix for this issue.
Posted Dec 16, 2025 - 05:50 MST

Update

We are continuing to work on a fix for this issue.
Posted Dec 16, 2025 - 05:33 MST

Update

We are continuing to work on a fix for this issue.
Posted Dec 16, 2025 - 05:09 MST

Update

We are continuing to work on a fix for this issue.
Posted Dec 16, 2025 - 04:44 MST

Update

We are continuing to work on a fix for this issue.
Posted Dec 16, 2025 - 04:21 MST

Update

We are continuing to work on a fix for this issue.
Posted Dec 16, 2025 - 03:59 MST

Update

We are continuing to work on a fix for this issue.
Posted Dec 16, 2025 - 03:23 MST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 16, 2025 - 03:00 MST

Investigating

We are currently investigating this issue.
Posted Dec 16, 2025 - 03:00 MST
This incident affected: AWS Region (eu-west-1) and Canvas (Canvas Data 2).