To view uptime history for your instance of Canvas, click here.

Users are currently unable to Call into Support.

Incident Report for Instructure

Resolved

This incident has been resolved.
Posted Aug 29, 2023 - 10:47 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2023 - 10:09 MDT

Investigating

We are currently investigating this issue.
Posted Aug 29, 2023 - 09:57 MDT
This incident affected: Support Tools (Support: Phones/Chat).