To view uptime history for your instance of Canvas, click here.

Some users are experiencing intermittent time outs for SCORM content.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 14:32 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2022 - 14:18 MDT
Update
At this time users are still experiencing intermittent time outs when accessing SCORM content.
Posted Sep 14, 2022 - 14:03 MDT
Update
At this time users are still experiencing intermittent time outs when accessing SCORM content.
Posted Sep 14, 2022 - 13:26 MDT
Investigating
Users are experiencing intermittent time outs when accessing SCORM content. Our engineers are actively investigating and we will update this status as we have additional information.
Posted Sep 14, 2022 - 13:02 MDT
This incident affected: Canvas (Canvas LMS) and AWS Region (us-east-1).